Verizon Wide Area Fiber Outage
Incident Report for AccuWeather
Resolved
Got a call from Verizon - they had fixed the main line. I tested the 316-266-8000 number and it is now working.
Posted about 1 year ago. May 21, 2018 - 00:23 EDT
Monitoring
Verizon states that they have repaired the cut fiber to restore service. Numbers other than 316-266-8000 to Wichita are currently working. Verizon will continue to work this issue until 316-266-8000 is restored.
Posted about 1 year ago. May 20, 2018 - 22:45 EDT
Update
Verizon states that their transport team reports that 36 fibers has been spliced at this time. They have stated they are seeing some alarms clearing out of the network and expect updates will be provided within 60 minutes moving forward.
Posted about 1 year ago. May 20, 2018 - 20:14 EDT
Update
Verizon has a wide area fiber outage in Kansas City affecting inbound calls to our AccuWeather Enterprise Solutions Office in Wichita at 316-266-8000. Meteorologist are still able to make outbound calls to customers as they normally would. Updates will be provided as soon as they are available.
Posted about 1 year ago. May 20, 2018 - 17:14 EDT
Identified
Verizon has a wide area fiber outage in Kansas City affecting inbound calls to our AccuWeather Enterprise Solutions Office in Wichita at 316-266-8000.  Meteorologist are still able to make outbound calls to customers as they normally would.  Updates will be provided as soon as they are available.
Posted about 1 year ago. May 20, 2018 - 17:13 EDT