Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 15:02 EST
Investigating
We are currently investigating an issue causing degraded performance with our API Services. During this time, some customers may experience latency with their API response and/or experience increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted Nov 25, 2019 - 14:13 EST
This incident affected: Enterprise API.