Developer Portal and Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved. The latest observation data is now available, and historical data during the degraded performance is being reprocessed. Thank you for your patience.
Posted Feb 21, 2020 - 13:25 EST
Identified
We are currently investigating an issue causing degraded performance with our API data Services. During this time, some customers may experience data loading issues within their API Response. We apologize for any impact this is causing and are working to restore normal services as soon as possible.
Posted Feb 21, 2020 - 11:21 EST
This incident affected: Enterprise API and Developer Portal API.