Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 15:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2020 - 15:48 EDT
Investigating
We have identified an issue causing degraded performance with our API Services. During this time, some customers may experience latency with their API response and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted Jun 01, 2020 - 14:40 EDT
This incident affected: Enterprise API.