Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 21, 2019 - 13:48 EST
Update
This issue is resolved. We have identified the cause, and are implementing an enhancement that will prevent this from occurring again.
Posted 6 months ago. Jan 21, 2019 - 13:47 EST
Investigating
We are currently investigating an issue causing degraded performance with our API Services. During this time, some customers may experience latency with their API response and/or experience increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted 6 months ago. Jan 21, 2019 - 10:44 EST
This incident affected: Enterprise API and Developer Portal API.