Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved. Microsoft Azure status page has returned to normal status.
Posted 3 months ago. Apr 09, 2019 - 22:09 EDT
Monitoring
Microsoft Azure identified an issue on their North Central region that caused issues with Virtual Machines and other cloud services. A fix has been implemented and we are currently monitoring results. Thank you for your patience.
Posted 3 months ago. Apr 09, 2019 - 19:55 EDT
Identified
AccuWeather technical teams have identified the issued and are working to resolve it as soon as possible. Services may be intermittently unavailable during this time as we work to restore normal services. We will update the status with more information as soon as it is available. Thanks for your patience.
Posted 3 months ago. Apr 09, 2019 - 19:20 EDT
Update
AccuWeather technical teams continue to investigate the issue. We will update the status with an ETA as soon as it's available.
Posted 3 months ago. Apr 09, 2019 - 18:39 EDT
Investigating
We are currently investigating an issue causing degraded performance with our API Services. During this time, some customers may experience latency with their API response and/or experience increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted 3 months ago. Apr 09, 2019 - 18:08 EDT
This incident affected: Enterprise API and Developer Portal API.