Issues With JMA/Japan-based Alerts
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted May 04, 2022 - 10:36 EDT
Investigating
We are currently experiencing issues with JMA/Japan-based alerts. At this time, alerts for Japan are currently unavailable. Our team is actively investigating this issue. Thank you for your patience.
Posted May 01, 2022 - 16:47 EDT
This incident affected: Enterprise API and Developer Portal API.