Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
The issue causing degraded performance with our API Services has been resolved. Services have been restored and we are continuing to monitor.

All other services continued to work as expected. We sincerely apologize for any inconvenience caused by this incident and appreciate your patience through this process.
Posted about 1 year ago. Apr 24, 2018 - 17:43 EDT
Identified
We have identified an issue causing degraded performance with our API Services. During this time, some customers may experience latency with their API response and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted about 1 year ago. Apr 24, 2018 - 16:43 EDT