Intermittent Degraded Performance

Incident Report for AccuWeather

Resolved

This incident has been resolved.
Posted Jan 26, 2025 - 20:18 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2025 - 22:41 EST

Investigating

Our team is aware of intermittent degraded performance with our Current Conditions APIs. We are working to resolve this as soon as possible.
Posted Jan 25, 2025 - 21:28 EST
This incident affected: Enterprise API and Developer Portal API.