Enterprise Solutions Portal/Mobile App - Partial Outage
Incident Report for AccuWeather
Resolved
The issue causing Partial Outage with our Enterprise Solutions Portal/Mobile App has been resolved. Services have been restored and we are continuing to monitor.
Posted 10 months ago. Sep 29, 2018 - 09:21 EDT
Identified
We have identified a partial outage with our Enterprise Solutions Portal/Mobile App. During this time, customers may not load their portal and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted 10 months ago. Sep 28, 2018 - 23:22 EDT