Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted May 20, 2020 - 13:08 EDT
Identified
We are currently experiencing degraded performance with our MinuteCast API. During this time, some customers may experience latency with the MinuteCast API response and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted May 20, 2020 - 12:55 EDT
This incident affected: Enterprise API.