Enterprise API and API Developer Portal Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 28, 2019 - 19:34 EST
Monitoring
The AccuWeather Enterprise API and AccuWeather API Developer Portal latency and error rates have improved to meet our performance standards. Root cause of the degraded performance is still being identified.
Posted 4 months ago. Jan 28, 2019 - 18:23 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 17:44 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 17:14 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 16:39 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 16:05 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 15:30 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 15:02 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 14:35 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 13:57 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 13:31 EST
Investigating
Enterprise API and API Developer Portal latency and error rate have degraded. We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 13:13 EST
Monitoring
The AccuWeather Enterprise API and AccuWeather API Developer Portal latency and error rates have improved to meet our performance standards.
Posted 4 months ago. Jan 28, 2019 - 12:59 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 12:31 EST
Update
We have determined that this is also affecting our API Developer Portal.
Posted 4 months ago. Jan 28, 2019 - 12:00 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 11:45 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 11:19 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 28, 2019 - 10:51 EST
Investigating
We are currently investigating an issue causing degraded performance with our API Services. During this time, some customers may experience latency with their API response and/or experience increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted 4 months ago. Jan 28, 2019 - 06:58 EST
This incident affected: Enterprise API and Developer Portal API.