Enterprise API and Developer Portal API Degraded Performance
Incident Report for AccuWeather
Resolved
Normal services have been restored and performance has been stable for an extended monitoring period.
Posted Nov 18, 2021 - 16:11 EST
Monitoring
Our team is aware of intermittent degraded performance with our MinuteCast API. We are working to resolve this as soon as possible. Thank you for your patience.
Posted Nov 17, 2021 - 13:24 EST
This incident affected: Enterprise API and Developer Portal API.