Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 16:51 EDT
Investigating
We are currently experiencing degraded performance with our MinuteCast API. During this time, some customers may experience latency with the MinuteCast API response and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted Jul 10, 2020 - 16:17 EDT
This incident affected: Enterprise API.