AccuWeather.com Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved. We will continue to monitor.
Posted Nov 25, 2019 - 21:28 EST
Update
We are continuing to work on a fix for this issue. We are beginning to see some improvements on API responses.
Posted Nov 25, 2019 - 20:32 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 19:59 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 19:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 18:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 18:14 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 17:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 16:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 16:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 16:18 EST
Identified
We have identified an issue causing degraded performance on AccuWeather.com. During this time, some customers may experience latency on the AccuWeather.com site and/or content loading errors. We apologize for any impact this is causing and are working to resolve this issue.
Posted Nov 25, 2019 - 15:11 EST
This incident affected: Enterprise API and Developer Portal API.