Global Flood Alert & App Crash
Incident Report for AccuWeather
Resolved
This issue has been resolved. Thank you for your patience.
Posted Mar 11, 2023 - 09:39 EST
Investigating
Our team is currently aware of an issue impacting our Alerts API. We thank you for your patience as our team is working on this ticket.
Posted Mar 11, 2023 - 08:49 EST
This incident affected: Enterprise API and Developer Portal API.