MinuteCast API Degraded Performance
Incident Report for AccuWeather
Resolved
The issue causing degraded performance with our API Services has been resolved. Services have been restored and we are continuing to monitor.

All other services continued to work as expected. We sincerely apologize for any inconvenience caused by this incident and appreciate your patience through this process.
Posted Feb 07, 2022 - 10:30 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 07:34 EST
Investigating
Our team is aware of intermittent degraded performance with our MinuteCast API. We are working to resolve this as soon as possible. Thank you for your patience.
Posted Feb 07, 2022 - 07:22 EST
This incident affected: Enterprise API and Developer Portal API.