Enterprise API Degraded Performance
Incident Report for AccuWeather
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 11:10 EDT
Identified
We are currently experiencing degraded performance with our MinuteCast API. During this time, some customers may experience latency with the MinuteCast API response and/or increased error rates. We apologize for any impact this is causing and are working to restore services.
Posted Jul 07, 2020 - 10:45 EDT
This incident affected: Enterprise API.