Intermittent Degraded Performance

Incident Report for AccuWeather

Resolved

Normal services have been restored and will continue to be monitored.
Posted Mar 19, 2025 - 19:24 EDT

Investigating

Our team is aware of intermittent degraded performance with our MinuteCast APIs. We are working to resolve this as soon as possible.
Posted Mar 19, 2025 - 17:27 EDT
This incident affected: Enterprise API and Developer Portal API.