Locations API Degraded Performance
Incident Report for AccuWeather
Resolved
Normal services have been restored. We will continue to monitor performance
Posted Feb 03, 2023 - 15:16 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 12:35 EST
Investigating
“Our team is aware of intermittent degraded performance with our Locations API. We are working to resolve this as soon as possible. Thank you for your patience.”
Posted Feb 03, 2023 - 12:25 EST
This incident affected: Enterprise API and Developer Portal API.